Jump to content



Photo

Wrong Jetting?


3 replies to this topic

#1 87BRBanshee

87BRBanshee

    HQ Soldier

  • Members
  • PipPip
  • 120 posts
  • Gender:Male
  • Location:Northern Mi
  • Interests:Quads, Bikes, Hunting, Fishing, Jeepin, Mudding, and hanging with friends

Posted 24 October 2012 - 10:16 AM

When im Crusing down a road in high 4th it seems like when I shift to 5th it doesnt have any power. If i give it more throttle it doesnt seem to want to do anything just hang there. Im thinking its most likey a jetting issue, but im not good with tuning so i need a liitle help.

Heres some info

1) What type of aftermarket exhaust do you have? -Toomey T5's

2) What type of airfilter do you have? -Tommey 2 stage filter

3) Are you a)running a stock airbox with lid stock airbox with NO lid c) Stock airbox with vents d) no airbox at all - No lid with 6 vents

4) What is your elevation? (If you don't know, go here: http://www.topozone.com ) 823 FT

5) What size pilot jets are you using? -27.5

6) What size main jets are you using? -300

7) What temperature is your Banshee jetted for? Fuck if i know

8) Do you have a port job? -No

9) What kind of carbs? -Stock

10) What size carbs? -stock

#2 yamaha driver

yamaha driver

    HQ Noob

  • Members
  • Pip
  • 68 posts
  • Gender:Male
  • Location:Avon,mn

Posted 30 October 2012 - 05:56 PM

you may be rich im at 250 main 25 pliot was jetted for 60 F at 1000 feet. no air box ,open filter, no engine work. and fmf gold pipes. and it was perfect mabey a tad rich.

Edited by yamaha driver, 30 October 2012 - 05:57 PM.


#3 sheerider11

sheerider11

    HQ Commander In Chief

  • HQ Premium Member
  • PipPipPipPipPip
  • 6,384 posts
  • Gender:Male
  • Location:Woodbridge NJ

Posted 31 October 2012 - 08:13 PM

My girlfriends bike is 290 25 at sea level with pods.

#4 YelaBanshee

YelaBanshee

    HQ Noob

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Rice Minnesota

Posted 02 November 2012 - 03:19 PM

I would try dropping it down a size or two